Must Read: New Unified System is officially live Must Read     |   6 Templates Updated (27 April 2018) Read more

Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Aussie Template Help

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hello,

Can someone please help me remove the wavy lines identified in the image below?


joombamb.JPG



Please help! :)

Thanks,
Nader
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
Just an update. I was able to remove the white wavy lines by modifying the CSS in the custom.css file, but I haven't figured out how to remove the wavy bottom of the top nav. Any assistance would be greatly appreciated.

Thanks,
Nader
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
Issue resolved. For anyone else wondering how to remove the wavy lines in the template, modify the custom.css file in the template folder and use the following CSS code...

#bannerwrap .aussie-slideshow:after {
background-image: none;
}

#topwrap::after {
background-image: none;
}

Thanks,
Nader
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
Thanks Nader

Best of luck with the site

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul,

The site htihairschool.com site is up and running now, but the wavy lines appear on mobile when scrolling. How do I remove them (and make it a solid black block) like we did for the actual website?


wavymobile.jpg



Thanks,
Nader
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
Hi Nader,

Try to add the following custom css code:
#toolbar:after {
    display: none;
}

Cheers
Joshua
  • Piotr Kunicki's Avatar
  • Piotr Kunicki
  • Moderator
  • 45 posts
  • 4 Thanks
  • Karma: 2
The administrator has disabled public write access.
Hi Nader,

Congratulations on the site - looking good

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Joshua,

Yes, that did the trick. Thank you!

Nader
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
Thanks, Paul :)

Nader
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
Would you be able to add the site to the site showcase part of the forum?

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Sure :)
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
Thanks
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers