Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

UTAFITI - Testimony Disappearing Upon Hover

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hello. I'm working with the UTAFITI template, and for some odd reason, when I hover over the testimony, the left side suddenly disappears. When I refresh, it returns, but when I hover over it again, it disappears again. Please help. I'm not sure what I'm missing.


testimony2.PNG



Thanks,
Nader
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
Last Edit: 2 years 1 month ago by azzaya.
The administrator has disabled public write access.
Hi Nader,

Do you have a link for the site?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Yes, but it's currently offline. I'll submit a ticket with Admin credentials.

Thanks,
Nader
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
ok thanks
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
For anyone reading this, it looks like having a site offline can sometimes break things. When I placed the site online and checked the Testimony mod it was fine. If you're offline, switch the site on and check what you think is broken. Chances are it will be working fine.

Paul gave me good advice, which was to keep the root directory empty and work through a sub folder when developing. This way, you can keep your site live while you work and see exactly what your site is like online. You can simply move the files over to the root when development is complete. You'll just have to update the url in the config file :)

Thanks,
Nader
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
The following user(s) said Thank You: manh
Hi Nader,

Sorry I don't think I was clear enough in my reply on the ticket

You could try what you said above but for me I prefer using a different domain for developer work - a domain I own and in that domain use sub folders

But as you say above I don't use the offline page during development work - if the client insists I'll instead use a htaccess file instead
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
A problem that does crop up a bit is people using a index.html file in the root and then developing the site using the index.php file

This doesn't work with T3 sites and causes problems with newer templates as well

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Ah ok thanks Paul. Understood. Thanks for your help (and patience).

Nader :)
  • azzaya's Avatar
  • azzaya
  • 12 Month Developer
  • 276 posts
  • 5 Thanks
  • Karma: 2
The administrator has disabled public write access.
Thanks for posting :)
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
No problem

There are lots of different ways of working on dev sites but using the Joomla offline page is problematic

Have a great weekend :)
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers