Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

no language is found not in "Extensions: Install Languages"...

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Good Year!

My Highline2 site has been transferred to a new server, and then upgrade to Joomla 3.6.2 Joomla 3.6.5 at this time was successful. The menu "Components / Ajax Interface" no longer exists.
However I have to make the multilingual site but does not find any language in "Extensions: Install Languages", even if I press the "Find Languages" button.
Please see attached image:
No_install_languages.jpg


Thanks!
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
The administrator has disabled public write access.
Hi!
I think I've solved. I manually uploaded the .zip file language.
Thanks and cheers!
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
Last Edit: 3 years 1 month ago by mikyilfilosofo.
The administrator has disabled public write access.
Thanks for the update

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
I was wrong, but I'm not stupid.
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
The administrator has disabled public write access.
I'm not 100% sure but think something may have been missed of the install so thanks again for the update

Cheers
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi!
Before realizing that the server was misconfigured, I run the following SQL command to clear the "Components" "Ajax Interface" menu from the menu:

DELETE FROM `stella1_menu` WHERE component_id = (SELECT extension_id FROM `stella1_extensions` WHERE `name` = 'com_ajax')

And this has worked. After the site was transferred, I upgraded joomla from 3.6.2 to 3.6.5. Maybe I have to restore the previous web site version to the SQL command?
Cheers!
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
The administrator has disabled public write access.
Sorry you have lost me here

Is there still a problem?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
No thanks! I only have the problem of not being able to automatically find other languagesin extensions/install-languages. In fact, this could mean that there is some error in this Joomla installation that may cause future malfunctions.
Cheers!
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
The administrator has disabled public write access.
thanks

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers