Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

"500: The file webinstaller.xml could not be found."

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi!
I just installed Highline2 template at http://lnx.ilcasaledelcolonnelo.it./vinc, but when I go in Extension Panel I have this:

Extension-installation-panel.jpg


Then I go here:

Plugin-list.jpg


And when I open "Install from Web plugin", I have this:

XML-Installer-Plugin_2016-12-09.jpg


It is a Windows + Linux hosting, and the frontoffice works well.
Can you help me please?
Thanks!
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
Last Edit: 3 years 2 months ago by mikyilfilosofo.
The administrator has disabled public write access.
Hi

I can fix this for you via a ticket or explain how to do it here?

Which is best for you?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi!
Please, explain to me.
Thanks!
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
The administrator has disabled public write access.
In the template admin

Extensions > Manage > Discover

Click the discover button
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Then select all the options listed and click the install button

Both buttons are in top left corner above below the main admin menu
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Once installed

Open up plugin manager

In the select type drop down chose "installer"

once they appear make sure they are all enabled

This should fix the problem
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
If you need any further help with this please ask and I'll add some pics for you

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi!
I've installed the 3 "installation extensions", and then I've enabled they in plugin panel.
In "Install from web" plugin panel there is more "500 The file webinstaller.xml could not be found."
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
Last Edit: 3 years 2 months ago by mikyilfilosofo.
The administrator has disabled public write access.
I've found also this:

Database update version (3.5.1) does not match CMS version (3.6.2).
Table 'stella1_menu_types' does not have column 'asset_id'. (From file 3.6.0-2016-04-09.sql.)

Must I click on "Fix" button?

Thanks!
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
Last Edit: 3 years 2 months ago by mikyilfilosofo.
The administrator has disabled public write access.
Yes click that

With a core joomla update you need to check on this

sorry with the quickstart we must have missed doing this before releasing
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Moving back to the installer plugins

you have them all installed and they all work apart from the install from web?
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
I have all installed. Database is fixed, but ther is more a error 500 in installer plugin panel:

XML-Installer-Plugin.jpg
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
Last Edit: 3 years 2 months ago by mikyilfilosofo.
The administrator has disabled public write access.
Hi!
If I click on "Add 'Install from web tab'", I get this:

not-foud.jpg
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
Last Edit: 3 years 2 months ago by mikyilfilosofo.
The administrator has disabled public write access.
Right

Can you create a ticket and we can have a look

please include a reference to this thread
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Ok, Thanks!
  • mikyilfilosofo's Avatar
  • mikyilfilosofo
  • 6 Month Developer
  • 419 posts
  • Karma: 0
The administrator has disabled public write access.
thanks
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers