Must Read: New Unified System is officially live Must Read     |   6 Templates Updated (27 April 2018) Read more

Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Blank Zentools2 Module

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi JB, first post and first day on JoomlaBamboo.

Transitioning and established site over the Highline2 and after a confusing start it is coming together (its all there in the backend but finding it is the challenge)

I am running a testing site here and you will notice a big blank area where the Zentools is but it is blank.

I also installed Highline Quickstart on another test domain and am replicating configurations from that, and I have the same settings as that one on the above test site.

In the Zentools, it is stating 'Showing 5 items in a SLIDESHOW-HERO layout using JOOMLA as a content source' but nothing comes up.

No errors come up in the console.

Any tips greatly appreciated!
  • Simon Bayliss's Avatar
  • Simon Bayliss
  • LIfetime Developer - Big Bamboo
  • 51 posts
  • 1 Thanks
  • Karma: 0
The administrator has disabled public write access.
Hi Simon,
Welcome aboard.

It looks liek there is no content int he module.

Quickest way to help will be to post a ticket with some J login details so I can look further for you.
Thanks
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Hi Anthony,

Content is there; I have created an isotope one on the travel page and displays (needs formatting).
  • Simon Bayliss's Avatar
  • Simon Bayliss
  • LIfetime Developer - Big Bamboo
  • 51 posts
  • 1 Thanks
  • Karma: 0
Last Edit: 1 year 10 months ago by Simon Bayliss.
The administrator has disabled public write access.
Thanks - best to post any private details like logins in a ticket - but I have removed them now.

I'm just looking but I think you may have logged me out.
Let me know when it's safe to look.
Thanks
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Good to go now
  • Simon Bayliss's Avatar
  • Simon Bayliss
  • LIfetime Developer - Big Bamboo
  • 51 posts
  • 1 Thanks
  • Karma: 0
The administrator has disabled public write access.
Thanks - that's very weird. The slideshow script isn't getting triggered for some reason.

Are you able to create a ticket with ftp details so I can look deeper? This is the first time I've seen this.

THanks
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Hi Anthony, sent via support ticket
  • Simon Bayliss's Avatar
  • Simon Bayliss
  • LIfetime Developer - Big Bamboo
  • 51 posts
  • 1 Thanks
  • Karma: 0
The administrator has disabled public write access.
thanks
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Fixed...

AdminTools WAF

Set the Block tmpl=foo system template switch to no.
Set the Block template=foo site template switch to no.
  • Simon Bayliss's Avatar
  • Simon Bayliss
  • LIfetime Developer - Big Bamboo
  • 51 posts
  • 1 Thanks
  • Karma: 0
The administrator has disabled public write access.
The following user(s) said Thank You: paulus103
Thanks for adding the update :)
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers