Must Read: New Unified System is officially live Must Read     |   6 Templates Updated (27 April 2018) Read more

Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Logo disappears

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi - I've found that viewing my site in landscape mode on mobiles the logo disappears. It's fine in portrait mode.

I've been viewing it in responsive design mod in Safari, Chrome, Firefox and on my iPhone, all with the same results.

The site is www.pro-practice.tv/pp2018/index.php, J 3.8.5

I've attached screen shots.

Has anyone any ideas?

Thanks

Ian


good_2018-02-07.jpeg


bad_2018-02-07.jpeg
  • ianpanorton's Avatar
  • ianpanorton
  • 6 Month Developer
  • 1258 posts
  • 3 Thanks
  • Karma: 7
The administrator has disabled public write access.
Hi Ian,

Do you have the logo row set to hide on tablets and phone?

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul again, sorry for the slow reply, and thanks for getting back to me.

I think there's something here I don't understand. I can't see that I've set this to hide on tablets, although with me yo9u never know!

And the desktop logo is not working properly either - screenshot attached.

The site is at www.pro-practice.tv/pp2018/

Any thoughts?

Thanks

Ian


logo.jpeg
  • ianpanorton's Avatar
  • ianpanorton
  • 6 Month Developer
  • 1258 posts
  • 3 Thanks
  • Karma: 7
The administrator has disabled public write access.
Hi Ian,

Can you attach a screenshot of the settings for this row inside the template admin

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul - two screenshots attached...

Thanks

Ian


desktoplogo.jpeg



mobilelogo.jpeg
  • ianpanorton's Avatar
  • ianpanorton
  • 6 Month Developer
  • 1258 posts
  • 3 Thanks
  • Karma: 7
The administrator has disabled public write access.
Hi Ian,

I'm slightly confused - is the top picture the current setting?
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Can you also include a screenshot of the positions layout so I can see where the logo and menu are added

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul - there seem to be two positions for the logo in the layout section - one for desktops and one for mobiles. In the screenshots below the top one is the desktop settings and the bottom one is for mobiles.

I've attached a shot of the layout screen...

Thanks

Ian


menu.jpeg
  • ianpanorton's Avatar
  • ianpanorton
  • 6 Month Developer
  • 1258 posts
  • 3 Thanks
  • Karma: 7
The administrator has disabled public write access.
Hi Ian,

What rows are the mobile logo on, what row is logo and what row is the menu on?

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul - thanks for getting back to me. Screenshot attached...

menu.jpg
  • ianpanorton's Avatar
  • ianpanorton
  • 6 Month Developer
  • 1258 posts
  • 3 Thanks
  • Karma: 7
The administrator has disabled public write access.
Hi Ian,

Slight glitch with your forum ticket

I have re-created it - can you confirm you can access it?

Thanks
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers