Must Read: New Unified System is officially live Must Read     |   11 Templates & 4 Extensions Updated Read more

Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Blank page front-end

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hello,
I suddenly got a blank page on the front-end of juupke.nl. I still can log-in on the back-end. I tried replacing the Joomla-core-files and removing the htaccess-file. I changed the error-reporting setting to Maximum. I was able to get this error:

Warning: DOMDocument::loadHTML(): Tag footer invalid in Entity, line: 101 in /home/juupkenl/domains/juupke.nl/public_html/plugins/system/zenshortcodes/zenshortcodes.php on line 158

Warning: DOMDocument::loadHTML(): Tag section invalid in Entity, line: 102 in /home/juupkenl/domains/juupke.nl/public_html/plugins/system/zenshortcodes/zenshortcodes.php on line 158

Disabeling the Zen Shortcodes plug-in doesn't solve the problem.

I include the error-reporting log file.
Can you help?

Kind Regards,
Jos

File Attachment:

File Name: juupke.nl.error.log.1.zip
File Size: 3 KB
  • josfrenken's Avatar
  • josfrenken
  • 12 Month basic
  • 117 posts
  • 3 Thanks
  • Karma: 1
The administrator has disabled public write access.
The front-end is back again but the layout is a mess :(
Don't know what happened...
  • josfrenken's Avatar
  • josfrenken
  • 12 Month basic
  • 117 posts
  • 3 Thanks
  • Karma: 1
The administrator has disabled public write access.
Hi

With the site - is the layout still a mess?

Setting error reporting to maximum will pick up warnings

A blank page is a fatal error

Is the error log after you turned error reporting to maximum or before?

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Were you working on the site when the blank screen displayed?

If the site is not displaying correctly can you point out what is wrong

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hello Paul,
The error-log has been made after the setting was set on maximum. And yes, I was working on the site. After the front-end came back, there was a problem with an extension (Jaggy Blog - component and module) wich I consequently removed. Until now, everything is working as it should and the layout has been fixed. Still don't know what happened though.
Thank you for replying.
Kind Regards,
Jos.
  • josfrenken's Avatar
  • josfrenken
  • 12 Month basic
  • 117 posts
  • 3 Thanks
  • Karma: 1
The administrator has disabled public write access.
Hi Jos,

Thanks for the update

A white screen is a fatal error and the log doesn't have a fatal error I can see

If it comes back please get back to us

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The following user(s) said Thank You: josfrenken

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers