Must Read: New Unified System is officially live Must Read     |   11 Templates & 4 Extensions Updated Read more

Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

gazetta to builder 2

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

I have another problem. It works under gazetta in zen tools.

under gazetta

Now in builder zen tools doesn’t show the image with special caracters from joomla articles. All other images with the same characters appears.

with builder

Any idea or utf-8 fix

thanks for help

regards

marc
  • marc's Avatar
  • marc
  • 12 Month Developer
  • 101 posts
  • 3 Thanks
  • Karma: 0
The administrator has disabled public write access.
Hi Marc,

My system does not like the urls and is blocking them from opening

Malwarebytes especially

Do you have any security issues?

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
I hope not, everything runs as always
  • marc's Avatar
  • marc
  • 12 Month Developer
  • 101 posts
  • 3 Thanks
  • Karma: 0
The administrator has disabled public write access.
odd as it generates this

Malwarebytes
blocked a suspected bad URL or an unwanted program.
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
What special characters are you trying to add?

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The name for this example (joomla article with image loaded in zentools) is

001.Séduction-à-l'Ancienne-I-ǀ-Ansicht.jpg

it works here under gazetta

but not under the same site backuped+copied with akeeba and builder template.
The images with similar names load without any problems in zentools gallery.

whats the difference to load images with special characters via article image or direct to zentools gallery?

thx for help

regards marc
  • marc's Avatar
  • marc
  • 12 Month Developer
  • 101 posts
  • 3 Thanks
  • Karma: 0
Last Edit: 5 months 3 weeks ago by marc.
The administrator has disabled public write access.
How are you uploading the pictures?

Unfortunately, I still can't view the sites as alerts go off for malware

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
well i replaced and updated the files via sftp and now it works.

regards marc
  • marc's Avatar
  • marc
  • 12 Month Developer
  • 101 posts
  • 3 Thanks
  • Karma: 0
The administrator has disabled public write access.
Hi Marc,

What files did you update?

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
i deleted the files and uploaded the same ones from my local server. Perhaps theres a Problem with mac osx hfs+ and utf-8 filenames.

regards

marc
  • marc's Avatar
  • marc
  • 12 Month Developer
  • 101 posts
  • 3 Thanks
  • Karma: 0
The administrator has disabled public write access.
ah I don't know on that I'm not a mac user

Thanks for the update

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers