Must Read: New Unified System is officially live Must Read     |   6 Templates Updated (27 April 2018) Read more

Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Background on home page is segmented.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Dear Paul,

Thank you for installing the Buildr Backgrounder template. I am working with the background for the home page first. I have an image that I am putting as the background in all of the rows. The image is one that will tile (repeat with no seams) However, Because i assign it to the background of each row and not the entire page. The tile stops at the bottom of one row in the middle and then starts at the next row at the top and thus the background becomes segmented.

see: www.oasiswebdevelopment.com/flow/

Is there a way to assign the background to the rows so that the image will not be segmented on the home page?

Thanks in advance for your help.

Elizabeth
  • Elizabeth Wallace's Avatar
  • Elizabeth Wallace
  • 12 Month basic
  • 404 posts
  • Karma: 0
The administrator has disabled public write access.
Hi Elizabeth,

The template does have the background zentools2 running in the background

You could try that position with a slideshow that is one image with no transition or effect

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Thanks Paul,

But I do not understand exactly what I am supposed to do.
Can you please explain further about how to make a full image for the background of pages using one image and zentools2?

Thank you.
Elizabeth
  • Elizabeth Wallace's Avatar
  • Elizabeth Wallace
  • 12 Month basic
  • 404 posts
  • Karma: 0
The administrator has disabled public write access.
Dear Paul,

I seem to have figured out the background slide show but now I see that my lone image has been darkened so that it seems all black

see: www.oasiswebdevelopment.com/flow/

It is supposed to be cells which I can slightly see so I know they are there. Do you know why the background is so dark?

From an earlier response I am reading this

“If you remove fade(@primary2,60%)

That will remove the colour overlapping the image"

but where do I do that given that the new background is a slide show and not settings connected to a row?

thank you
Elizabeth
  • Elizabeth Wallace's Avatar
  • Elizabeth Wallace
  • 12 Month basic
  • 404 posts
  • Karma: 0
The administrator has disabled public write access.
Hi Elizabeth,

A row includes the space inside and outside of the container

The container is where the website content sits - to the left and right of the container is the row as well as the content area
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
For the black / dark background try changing the background overlay to 0%
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
2017-10-09_01h54_08.png
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
2017-10-09_01h52_10.png


Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers