Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

ZenTools2 not recognizing Read More...?

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi,

I'm using ZenTools2 on my front page to display blog articles. It is set to be a single item in a rotating banner. What is happening on some occasions is that the articles are not separating, but rather stacking on top of each other. It appears to be related to certain articles, but I don't know what would cause it. My only thought was may the Read More was not being recognized.

I've attached some screenshots that hopefully show the difference. The first one is how it should be the second show the stacking. Your help, as always, is appreciated.

Regards, Doug

www.newbrothers.org/j3x/

ScreenShot2017-08-08at3.13.08AM.png



ScreenShot2017-08-08at3.12.50AM.png
  • Doug Gregan's Avatar
  • Doug Gregan
  • 3 Month Basic
  • 33 posts
  • Karma: 0
Last Edit: 3 years 1 month ago by Doug Gregan.
The administrator has disabled public write access.
Hi Doug,

I'd check the html in the content is correct

I'd remove the lifted corner css to see if that is causing problems

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul,

This did end up being an html problem. Thank you very much.
  • Doug Gregan's Avatar
  • Doug Gregan
  • 3 Month Basic
  • 33 posts
  • Karma: 0
The administrator has disabled public write access.
No problem

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers