Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

SOLVED: No slideshow height setting - downloaded 1.2.2, Overview page says 1.2.1

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi,

I read in another forum thread that 1.2.2 of Venture includes a setting for the height of the background slideshow. I downloaded and installed the template yesterday (confirmed that 1.2.2 is in the downloaded filenames for both Quickstart and template-only packages), but I don't see the height setting for the background slideshow (I do see other settings for the background slideshow in the Effects tab).

I noticed that the Overview page for the template said it was version 1.2.1. I then downloaded and installed the 1.2.2 template-only .zip on top of the existing Quickstart package, but the overview page still said it is on 1.2.1. I repeated the above steps this morning on localhost with the same result.

What should I try, so I can use the setting for the height of the background slideshow? If possible I would like to have the benefit of using the Quickstart files for this project.

I also have another issue - I am not sure if this is also a 1.2.1 vs 1.2.2 issue. I can't get the main menu to display on navcollapse in the offcanvas position, unless the custom HTML module included in the Quickstart package is also published to the offcanvas position. I have read the documentation and I think I have updated the template settings correctly to have the main menu display in the oncanvas position on navcollapse, but nothing displays on navcollapse.

Thanks in advance for your help!
  • porwig's Avatar
  • porwig
  • 12 Month Developer
  • 143 posts
  • 4 Thanks
  • Karma: 2
Last Edit: 6 years 6 months ago by porwig.
The administrator has disabled public write access.
Hi

My apologies for the confusion I'll check with Anthony later today on the issues you've raised

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The following user(s) said Thank You: porwig
Hi Paul,

Can you update to the version just released - that should resolve the off canvas issues

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The following user(s) said Thank You: porwig
The issue with selecting the height is also covered in the latest update

sorry again for the delay

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The following user(s) said Thank You: porwig
Hi Paul,

Thanks for your fast response! I have updated to 1.3, and both of the issues I reported are resolved.

After updating, I discovered the issue I reported about no slideshow height setting was actually caused by me looking in the wrong place. I had been looking for it in the Effects panel with the slideshow settings. After updating, I still didn't see that setting there, so I took another look at everything in the Theme panel - that's where I noticed the minimum height setting under Banner and Tab styles. I checked on localhost (which I had not updated) and that setting was also there, too. So I apologize for reporting that as an issue!

Thanks again for your fast and helpful response!

Best,

paul
  • porwig's Avatar
  • porwig
  • 12 Month Developer
  • 143 posts
  • 4 Thanks
  • Karma: 2
The administrator has disabled public write access.
No problem

Thanks for update - I must have got my versions a bit confused :)

Enjoy your weekend

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The following user(s) said Thank You: porwig

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers