Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Venture template - fonts

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Not sure if its just my PC or me or I have done something to CSS somewhere but the fonts on my venture template look different to the demo model on joomlabamboo website.

www.ecomad.com.au/ecomad-Rasa/

I am looking at the CSS for both and the font seems to be the same and haven't changed the template backend as far as I remember.
  • Huski's Avatar
  • Huski
  • 12 Month basic
  • 264 posts
  • Karma: 0
The administrator has disabled public write access.
Hi

Looks like a different font-size but same font

open sans is the font being used but only major difference looks like font sizing

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Been awhile since I looked at this. I have checked the quickstart against the template on my website for venture and there is something weird going on.

The fonts aren't the same ones. I have compared some of the letters and they do look different.

I removed all the customization but it hasn't changed.

In attached image, the top part is the font showing on my site with the venture template (no changes in the template details - and without custom css - which is now back on).

The bottom part of the image is the venture quickstart template. If you compare the letter d you can see difference. Looks like its Times New Roman on my version.

Any ideas?
Attachments:
  • Huski's Avatar
  • Huski
  • 12 Month basic
  • 264 posts
  • Karma: 0
Last Edit: 6 years 6 months ago by Huski. Reason: Add image
The administrator has disabled public write access.
I just updated the template and it seems to be all good again.

Did notice that some of the themes in the template are not available though. Only has blues - others have example in front but dont' seem to work. Quickstart has all the themes - both with example in and without. Basically I can't change the theme to anything but blue.
  • Huski's Avatar
  • Huski
  • 12 Month basic
  • 264 posts
  • Karma: 0
The administrator has disabled public write access.
From the themes panel in the select theme dropdown you have found the [example]-xxxx list.

If you select one of those, you can name it something else if you wish, and then click "save and compile theme", you should get access to the themes you are missing. The examples are like default settings so you reset themes that got deleted, messed up or as in your case missing!

If something else is going on I'm sure Paul and the JB team will sort it out for you though, hope it helps.

Regards Ian
  • iafdesign's Avatar
  • iafdesign
  • LIfetime Developer - Big Bamboo
  • 393 posts
  • 153 Thanks
  • Karma: 58
The administrator has disabled public write access.
Thanks - that did it.
  • Huski's Avatar
  • Huski
  • 12 Month basic
  • 264 posts
  • Karma: 0
The administrator has disabled public write access.
Thanks Ian :)

And thanks for the update

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers