Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Slides behind menu not showing

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi, on the home page only the background slide is not visible in the menu region - it just shows the pixel pattern - see photo attached. It works fine on the other pages - see 2nd screenshot. I saw another post related to this for the Focus2 template, but there was no reason/solution posted.

Many thanks! Love the template!
  • David Morley's Avatar
  • David Morley
  • LIfetime Developer - Big Bamboo
  • 15 posts
  • Karma: 0
Last Edit: 3 years 11 months ago by David Morley. Reason: Removed attachments - for privacy
The administrator has disabled public write access.
Hi

Do you have a link for the site?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul,

it's here: link removed

Thanks
  • David Morley's Avatar
  • David Morley
  • LIfetime Developer - Big Bamboo
  • 15 posts
  • Karma: 0
Last Edit: 3 years 11 months ago by David Morley. Reason: Removed website link - for privacy
The administrator has disabled public write access.
Can I just check the template version number you have installed?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
In the backend it says version 1.3.3 but it was the 1.3.4 zip file and it says 1.3.4 in the manage extensions area - see screen shots
  • David Morley's Avatar
  • David Morley
  • LIfetime Developer - Big Bamboo
  • 15 posts
  • Karma: 0
Last Edit: 3 years 11 months ago by David Morley. Reason: Removed attachments - for privacy
The administrator has disabled public write access.
If you select the template e.g. it has a tick and then "refresh cache" that should give you the version you have

I think its probably is the 1.3.4

Cheers
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Yes, it's 1.3.4
It was freshly downloaded and installed last week.
  • David Morley's Avatar
  • David Morley
  • LIfetime Developer - Big Bamboo
  • 15 posts
  • Karma: 0
The administrator has disabled public write access.
I'll need to check on this and get back to you

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
can you try adding this to the custom.css file

#toparea {float:left;width:100%}

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Thanks Paul, that worked perfectly. Much appreciated!
  • David Morley's Avatar
  • David Morley
  • LIfetime Developer - Big Bamboo
  • 15 posts
  • Karma: 0
The administrator has disabled public write access.
You're welcome

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers