Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Missing/smashed modules - updated PHP version question

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Updated question ---
Hi. This is the new entry . . . the problem is solved, but it brings up another question. I updated the PHP to 7.x and the modules went on the fritz. I set it pack to 5.6 and everything was fine. I am hosting on Siteground. How do I know when I can upgrade the PHP version so the template does not get messed up?


This was the original question ----

Hi.
I was experimenting with the theme with the layout with the stack/hide/no change options and now the module at the top is missing and another is showing partially.

To the right of my logo, there should be text that appears and scrolls through the options.

In the Frontpage Slideshow, there should be two pictures that scroll as well.

Thanks for any help.

37.60.251.254/~jeffmill/
  • Jeff Millman's Avatar
  • Jeff Millman
  • 12 Month basic
  • 52 posts
  • Karma: 0
Last Edit: 4 years 4 months ago by Jeff Millman.
The administrator has disabled public write access.
Update again . . .

It is fine on the home page, but the inside pages do not show the "Header Slogan" rotating text next to the logo . . . .

Thanks.

Not showing . . . .37.60.251.254/~jeffmill/index.php/travel-area
Showing . . . 37.60.251.254/~jeffmill/index.php


Jeff Millman wrote:
Updated question ---
Hi. This is the new entry . . . the problem is solved, but it brings up another question. I updated the PHP to 7.x and the modules went on the fritz. I set it pack to 5.6 and everything was fine. I am hosting on Siteground. How do I know when I can upgrade the PHP version so the template does not get messed up?


This was the original question ----

Hi.
I was experimenting with the theme with the layout with the stack/hide/no change options and now the module at the top is missing and another is showing partially.

To the right of my logo, there should be text that appears and scrolls through the options.

In the Frontpage Slideshow, there should be two pictures that scroll as well.

Thanks for any help.

37.60.251.254/~jeffmill/
  • Jeff Millman's Avatar
  • Jeff Millman
  • 12 Month basic
  • 52 posts
  • Karma: 0
The administrator has disabled public write access.
Hi Jeff,

Can I just double check - I can see the same on both pages?

I'm assuming you have updated the zentools module and it is fixed?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul,
Thanks for all your help. Sorry for the confusing post and updates.

I am still having issues.

You can see the correct Header Slogan Module showing up at the top of this page:

37.60.251.254/~jeffmill/index.php

And not on this page:http://37.60.251.254/~jeffmill/index.php/travel-area where you can see the text "Header Slogan" but not the rotating text shown on the home page.

It doesn't show up on my Mac on Safari or Firefox.

Thanks.
  • Jeff Millman's Avatar
  • Jeff Millman
  • 12 Month basic
  • 52 posts
  • Karma: 0
The administrator has disabled public write access.
I'm assuming with it being a dev site you don't have any caching enabled or any url management extensions like sh404sef?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers