Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Image titles and rss feed icon

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

I am still having a couple problems. Basically I get pretty much the same display in Chrome and Internet Explorer and slightly different in Firefox. These are all using windows. I am now only using one Zenkit template throughout almost all of my site: "Tiles" but I am using it with Pinterest, Polaroid and ZenShadow in the Page Classes.

The things that are not consistent between Chrome, IE and Firefox are the placement of the Browser Page Title within the banner and also the placement of the RSS icons. I know once they are consistent then I can tweak them to get to the layout I want. But, now when I tweak them they all change but they stay different from each other.

I have attached images of each of them. I prefer how Firefox displays the page title but really just hope we can get them all three to match. :-)
  • scarney's Avatar
  • scarney
  • LIfetime Developer - Big Bamboo
  • 896 posts
  • 11 Thanks
  • Karma: 1
The administrator has disabled public write access.
Just adding the link for the thread

gmf.cloudaccess.net/surfaces/floors/ceramic-porcelain-tile-floors
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The following user(s) said Thank You: scarney
So essentially you want them to be consistent

Right ok I'll need to seek advice on this one

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Yes, getting them consistent among the major browsers would be wonderful.

I also think it would be great if these items would line up consistently dependant within all of the Zenkit layouts. ie. the Titles, RSS icons, banner layouts, would always be the same and then thing would change below that. This may be easier said than done, like so many things! :-)

BTW, on this web site I am ONLY using one Zenkit layout: Tiles. And, I am using it with three options pinterest, polaroid and zenshadow.

Thanks, Sean

PS. Temporarily I have created a menu item for each of the Zenkit templates under my 'Services' menu. I will remove them just before launch but if you want to go to them now you can see how some of those object vary from template to template. They all start with the name ZenKit Testing ...
  • scarney's Avatar
  • scarney
  • LIfetime Developer - Big Bamboo
  • 896 posts
  • 11 Thanks
  • Karma: 1
Last Edit: 5 years 4 months ago by scarney.
The administrator has disabled public write access.
Hi Sean,

What is the link again for the site?

I'm not able to access it at the moment using the link above

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Ah... sorry... I just sort of soft launched the site.

I also turned off all the Zenkit test items on the menu but you can always turn them on if you want to see them.

now it is at www.goodmorningflooring.ca

thank you!!!
  • scarney's Avatar
  • scarney
  • LIfetime Developer - Big Bamboo
  • 896 posts
  • 11 Thanks
  • Karma: 1
The administrator has disabled public write access.
Can you open a new ticket for this thread

Together with adding all the access details

Thanks
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
OK Done.

BTW, I think that this form is mixing up the labels for when an item was first posted and when it was last commented upon. :-)

for example: This ticket said the following:

Image titles and rss feed icon
Category: Newstream2 / Started 4 hours 2 minutes ago by scarney
Last Post 3 days 3 hours ago by paulus103
  • scarney's Avatar
  • scarney
  • LIfetime Developer - Big Bamboo
  • 896 posts
  • 11 Thanks
  • Karma: 1
The administrator has disabled public write access.
Thanks
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The forum bit looks ok to me is it still showing the information the wrong way round for you?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The forum seems to be saying

Category: Newstream2 / Started 4 hours 2 minutes ago by scarney


But... the form was not started four hours ago. That was the time of the last reply.


It also seems to be saying

Last Post 3 days 3 hours ago by paulus103

But that should be when the forum was first started.

I am working on a computer that got a malware that I have been battling and am not winning the battle... it is also an old machine soon to be retired. So, hopefulyl it is not my malware mixing things up. But, I doubt it.
  • scarney's Avatar
  • scarney
  • LIfetime Developer - Big Bamboo
  • 896 posts
  • 11 Thanks
  • Karma: 1
The administrator has disabled public write access.
Its not you - its our end

Problem is that it looks ok to me
So I'm assuming I need to login as a user rather than an admin

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The following user(s) said Thank You: scarney

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers