Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Stacked feature for Zentools not working

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

I have been using the stacked images on my homepage for over a year and today I just noticed that it was not working. I have no idea when this started to happen. Right now, there are no links. I have it set to show images, titles and more of specific joomla articles. Same settings as before, I haven't changed anything but now it is not working.

Please help! www.seekwithinyou.com/

I am using Zentools Version:1.13.7 and Joomla 3.7.2

Maybe I need to download Zentools2. I will try that.

I was able to get it to work with Zentools2, however, I noticed some changes.
1. The overlay is very dark. How do I change it so the background so it is lighter like it was in Zentools?
2. the title and read more link were animated. Is this an option in Zentools2?
  • Shawngela Pierce's Avatar
  • Shawngela Pierce
  • 3 Month Basic
  • 38 posts
  • Karma: 0
The administrator has disabled public write access.
Well it could be you need to download the latest zentoolv1

1.14.1

This may fix it
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
With zentools2 theme tab you can change the overlay opacity via the

Overlay style section

You would probably be best setting the css to custom css at the top of the theme tab

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
In this section

overlay_2017-06-22.jpg
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Thank you! Updating the extension worked!

I was having trouble with the overlay opacity on Zentools2 though. I think I may have just needed to clear my cache. All is well though, since I got Zentools to work!

Thanks again and have a lovely day!
  • Shawngela Pierce's Avatar
  • Shawngela Pierce
  • 3 Month Basic
  • 38 posts
  • Karma: 0
Last Edit: 2 years 2 months ago by Shawngela Pierce.
The administrator has disabled public write access.
no problem

To anybody else reading this thread the overlay style setting in zentools2 is in the overlay style section

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers