Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Menu impaired

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

For some reason the menu button is partially showing ...well not showing at all. Appears to be theme I've made via thememagic all the other preset layouts are working fine.

active1.accountsupport.com/act2014/


also where do I change the recent slider on the page?

Thanks in advance
  • gomay's Avatar
  • gomay
  • 3 Month Basic
  • 59 posts
  • Karma: 0
Last Edit: 6 years 8 months ago by gomay. Reason: additional info
The administrator has disabled public write access.
Think you need a module in the logo position

Try adding that
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Changing "recent"

Its listed on the "effects" tab at the bottom

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The menu modules are published if you view the site you can see that it's partially showing. It shows just fine for the other preset themes
  • gomay's Avatar
  • gomay
  • 3 Month Basic
  • 59 posts
  • Karma: 0
The administrator has disabled public write access.
Can you try adjusting the logo height value in theme magic

The demo template's is 70px

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers