Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Off-Canvas menu quit working Client template

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

I've trying to figure it out and tried searching but didn't see any posts so I thought I would see if anyone has any ideas.

Website is www.rhinomedical.com Weird thing is that it works on phones but not PCs.
  • T.R. Griffith's Avatar
  • T.R. Griffith
  • LIfetime Developer - Big Bamboo
  • 37 posts
  • Karma: 0
The administrator has disabled public write access.
Hi

With it not working on a pc - are you referring to a desktop?

As for me the menu does work on my desktop

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Really? Wow. Yes, desktop.

What browser? I'm running Chrome 58.0.3 on Windows 10.

Looks like it works in Edge on my PC. It used to work when I first built the site. I'll flush cache and see if it's just stuck.
  • T.R. Griffith's Avatar
  • T.R. Griffith
  • LIfetime Developer - Big Bamboo
  • 37 posts
  • Karma: 0
The administrator has disabled public write access.
Yes I'm on a desktop using Chrome
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Site back working ok?
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
That's what I get for updating PHP... Site was down all morning.

It's back now but still no menu. I have no idea why it's not working. I'm still trying to figure it out.
  • T.R. Griffith's Avatar
  • T.R. Griffith
  • LIfetime Developer - Big Bamboo
  • 37 posts
  • Karma: 0
The administrator has disabled public write access.
hmm weird

Is it across different browsers - do you see the same in firefox, opera and edge ?

I've tried in firefox, edge, opera and chrome and they all work for me
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
It seems to only not work on my machine. So I'm going to let it go. Maybe uninstall chrome and reinstall and see if that works.
  • T.R. Griffith's Avatar
  • T.R. Griffith
  • LIfetime Developer - Big Bamboo
  • 37 posts
  • Karma: 0
The administrator has disabled public write access.
best of luck with it

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Thanks. You'll like this. So it seems to be just my machine, which is an all-in-one Dell desktop, touchscreen. If I click it with the mouse. Nada. If I touch the screen it works.

Insert mind blown gif here...
  • T.R. Griffith's Avatar
  • T.R. Griffith
  • LIfetime Developer - Big Bamboo
  • 37 posts
  • Karma: 0
The administrator has disabled public write access.
ah touch - that is a can of worms or a mine field

I must admit I've not heard of this one

Cheers
Paul
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers