Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

New Lifestyle IE11 issues

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

gezentavuk.biz

I have the slideshow prev/next switched off, and in chrome/ff they are not visible.
In IE (version 11) I see the bottom half of two ugly squares on the left side of the slideshow.

Also if you reduce the height of the page, the topTop arrow on the bottom right is not showing, it is just a green block
  • Richard Steward's Avatar
  • Richard Steward
  • 12 Month basic
  • 24 posts
  • Karma: 0
Last Edit: 4 years 6 months ago by Richard Steward.
The administrator has disabled public write access.
Hi There,

I don't see these on the navigation in IE11

And I don't see a green block either

With the green block or navigation is it on a particular device?

Are you using the latest version of IE11?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Still getting the slideshow
squares issue on IE version 11.0.9600.18161 on desktop.
Arrow issue was on a previous IE11 version on a different PC.

Attached screenshot

ieissue.jpg
  • Richard Steward's Avatar
  • Richard Steward
  • 12 Month basic
  • 24 posts
  • Karma: 0
The administrator has disabled public write access.
Also there seems to be a font issue with IE11. Attached is screenshot, showing IE and Chrome.
Chrome version bottom has consistent font, however the IE page above has a problem with the capital I

fontissue.jpg
  • Richard Steward's Avatar
  • Richard Steward
  • 12 Month basic
  • 24 posts
  • Karma: 0
The administrator has disabled public write access.
ah ok I see the navigation in the Turkish version only - are the settings the same for all three modules?
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
With the font I don't see that in any languages - it looks fine for me in IE

and we are using the IE versions

Do you get the same problem if you switch font family?
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
I believe so, just opened a ticket with joomla login so feel free to have a look.
  • Richard Steward's Avatar
  • Richard Steward
  • 12 Month basic
  • 24 posts
  • Karma: 0
The administrator has disabled public write access.
Not sure what you mean; what don't you see in any languages?
In the Turkish page, capital letters have a dot on the i, which doesn't seem to come out properly in IE (see the previous attachment showing difference between chrome and IE)
If you look at the capital letters i in Turkish Title, they don't look right (i has funny serif on and is fatter than other letters, unlike Chrome/Firefox)
  • Richard Steward's Avatar
  • Richard Steward
  • 12 Month basic
  • 24 posts
  • Karma: 0
The administrator has disabled public write access.
Hi,

To display the Turkish characters you need to load the extended Latin font.

'Open+Sans:400,600,300:latin,latin-ext'

Regards,

Rob
  • Robert Went's Avatar
  • Robert Went
  • Moderator
  • 2210 posts
  • 196 Thanks
  • Karma: 90
The administrator has disabled public write access.
I've removed the navigation element in the Turkish module so should look ok now

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers