Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

No Titles in the Zen Tools Slideshow

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi JB Team:

I am just putting together an upgrade version of a site I take care of...
The new version in Beta mode is here:
www.teegathaohzheh.org/newsite/

No matter how I have tried, I cannot get the slideshow titles to appear above or below the slides.

What 'simple thing' am I missing??

Cheers,

Tony
  • Tony Shaw's Avatar
  • Tony Shaw
  • LIfetime Developer - Big Bamboo
  • 1908 posts
  • 9 Thanks
  • Karma: 13
The administrator has disabled public write access.
When you above or below - do you mean in relation to the image e.g not sitting on top of the image?

Do you have the title published in the module settings?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul: I have tried moving the title to above and to below... in neither case does the title appear.

If I use another style instead of flat, the image almost disappears and you just see the bottom of the image...

Let's see where that takes us...

Tony
  • Tony Shaw's Avatar
  • Tony Shaw
  • LIfetime Developer - Big Bamboo
  • 1908 posts
  • 9 Thanks
  • Karma: 13
The administrator has disabled public write access.
can you attach a screenshot of the module drag and drop section if you hit problems

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul:

I have tried adding screen shots before; but for some reason they NEVER attach!!

I will try again here...

tony

So, the file did not attache... am I supposed to ZIP it first???
T
  • Tony Shaw's Avatar
  • Tony Shaw
  • LIfetime Developer - Big Bamboo
  • 1908 posts
  • 9 Thanks
  • Karma: 13
Last Edit: 5 years 11 months ago by Tony Shaw. Reason: nothing attached... I browsed and added a png file...
The administrator has disabled public write access.
Can you try attaching in Chrome?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul: I logged in using Chrome... removed the title.. But I think I figured it out and I think the text is the same colour as the background...
Tony
  • Tony Shaw's Avatar
  • Tony Shaw
  • LIfetime Developer - Big Bamboo
  • 1908 posts
  • 9 Thanks
  • Karma: 13
The administrator has disabled public write access.
ah that might well explain it

Attaching images at the moment seems easier for folks in the Chrome browser as the insert button is available (it should work without it)

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers