Must Read: New Unified System is officially live Must Read     |   11 Templates & 4 Extensions Updated Read more

Support Forum

  • Page:
  • 1

Can I use PHP 5.2 on my Joomla 3 site?

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Nicholas from Akeeba backup has posted a detailed response to this question.

www.akeebabackup.com/home/news/1501-end-of-php52-support.html

PHP 5.3.10 is the minimum requirement for Joomla 3 however 5.4+ is the recommended version for using Joomla 3.
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Please be aware that running a server on the PHP 5.6 version released after this thread will currently cause issues with the installation and running of Joomla J2.5/J3+
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
php.net/supported-versions.php

All users should now be looking to use either 5.6 or 7.1

Our extensions and templates are compatible
  • paulus103's Avatar
  • paulus103
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
Last Edit: 1 year 3 months ago by paulus103.
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers