Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Template width and Zenkit probs after J3.3.0 update

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

I just did a J3.3.0 update.

Then I went into template settings and adjusted the megamenu a bit. That's about all I did but it looks like I have some problems.

It seems like the template width has shrunk or there is a ghost sidebar column making the rest of the page smaller.

You can see how things below the header are not going all the way across the page.
historic25.com/
  • B Smith's Avatar
  • B Smith
  • 12 Month basic
  • 397 posts
  • 2 Thanks
  • Karma: 0
Last Edit: 7 years 4 months ago by B Smith.
The administrator has disabled public write access.
I just noticed that the Blog grid is a step narrower below business categories grid (both zentools) on the home page.

Looks like the module width is progressively shrinking.
  • B Smith's Avatar
  • B Smith
  • 12 Month basic
  • 397 posts
  • 2 Thanks
  • Karma: 0
The administrator has disabled public write access.
You seem to have reset the positions so there are two spans 9 &3 on the home page

If you disable that second span for the row it should come alright

The next row its 2x span6 if you again remove the second you should be ok
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Thanks for your help. Just getting back to this.

I figured out how to fix this but the weird thing is how did it happen. I wasn't messing with layout at all. Only Megamenu. Seemed to happen right after I did the update to J3.3.0.

I also had to update the T3 plugin because of problems loading thememagic after the upgrade.
  • B Smith's Avatar
  • B Smith
  • 12 Month basic
  • 397 posts
  • 2 Thanks
  • Karma: 0
The administrator has disabled public write access.
Not sure

I've not heard any other users reporting issues with resetting following J3.3

The issue with theme magic was a glitch affecting all T3 templates once updated to J3.3 - as you say the updated T3 fix addresses this

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers