Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

Safari having trouble with background module

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

I'm running into an issue that I can't solve. Background Zen slideshow module working fine in Firefox and Chrome. Safari doesn't load it on Home page until you visit a subpage first. Also, on resizing screen (shrinking browser screen to check responsiveness), the background stays small when you open the browser window wide again. A visit to a subpage corrects it. What would be making it do this?

49south.icecoldcoffee.com

Thanks!
  • exutlnghrn's Avatar
  • exutlnghrn
  • 6 Month Developer
  • 40 posts
  • 1 Thanks
  • Karma: 1
Last Edit: 7 years 1 month ago by exutlnghrn. Reason: corrected original issue
The administrator has disabled public write access.
What template version is running on the site?

And what zentools version is also installed?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Template Grid3 1.4.0

Zentools 1.12.3
  • exutlnghrn's Avatar
  • exutlnghrn
  • 6 Month Developer
  • 40 posts
  • 1 Thanks
  • Karma: 1
The administrator has disabled public write access.
Can you attach some screenshots of the settings as I couldn't seem to reproduce this with a demo site yesterday not today

Are you using the responsive image setting in the module?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Is there an easy way to attach multiple screenshot files?
  • exutlnghrn's Avatar
  • exutlnghrn
  • 6 Month Developer
  • 40 posts
  • 1 Thanks
  • Karma: 1
The administrator has disabled public write access.
Yes - it works best if you use the Chrome browser to attach images

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi there,

I just checked after having not visited the site and it loads fine first time.

Any chance you can check on another computer?

What version Safari and OSX are you using?

Thanks
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
An image of how the page loads in without background image. Then image after visiting a subpage. Then settings shots. Thanks!
  • exutlnghrn's Avatar
  • exutlnghrn
  • 6 Month Developer
  • 40 posts
  • 1 Thanks
  • Karma: 1
Last Edit: 7 years 1 month ago by exutlnghrn. Reason: removed screenshots
The administrator has disabled public write access.
Thanks - are you able to check on another computer?
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Safari 5.1.7
OSX 10.7.4

Other Safari machines I have checked seem to work on first load, so it may be me, but I'd like to know for sure.

Thank you.
  • exutlnghrn's Avatar
  • exutlnghrn
  • 6 Month Developer
  • 40 posts
  • 1 Thanks
  • Karma: 1
The administrator has disabled public write access.
Right - pretty sure it's on your end.

It works fine here.
Perhaps yours is cached?

If it works fine on others and mine I would say its that.

I have seen that before with Safari where images just stop loading. I cant remember what the fix was as its been a while since I used Safari as a browser. But the issue was most certainly just on my machine.

Thanks
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
The following user(s) said Thank You: exutlnghrn
Thanks to both of you. JB has the best help around.
  • exutlnghrn's Avatar
  • exutlnghrn
  • 6 Month Developer
  • 40 posts
  • 1 Thanks
  • Karma: 1
The administrator has disabled public write access.
No problem

Good luck with the site - it is looking good

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The following user(s) said Thank You: exutlnghrn

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers