Support Forum

New lifetyle slow

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

I will try that tonight
but first want to finish the site

It is not as slow anymore, so I do think K2 had alot to do with it

Can kick myself for choosing this template

I just liked the layout
like the thin lines in the menu
and then the headings of the modules and articles

I know it is probably css

but I have no experience in it

otherwise I would have installed buildr
and redo everything


anyway
  • Juicyberries's Avatar
  • Juicyberries
  • 3 Month Basic
  • 191 posts
  • Karma: 0
The administrator has disabled public write access.
Not sure of your access or control over your hosting environment If you have cPanel the search your database for K2 and see what transpires. That would be a good start.
A real pain with some coding uninstalls, One of the reasons why I left K2.
  • Andrew's Avatar
  • Andrew
  • 12 Month basic
  • 509 posts
  • 20 Thanks
  • Karma: 10
The administrator has disabled public write access.
The following user(s) said Thank You: Juicyberries
Know how you feel.
After working with content management systems for 20 years I've learnt to keep it really simple and as close to default as possible. I had a site with 4,000 articles in a system and it crashed and the developers didn't continue to develop.
A messy business which I had to pay someone to extract into Joomla.
Good luck ... seems like you are progressing.
I'd seriously look at one of the Buildr offerings
  • Andrew's Avatar
  • Andrew
  • 12 Month basic
  • 509 posts
  • 20 Thanks
  • Karma: 10
Last Edit: 2 years 1 month ago by Andrew.
The administrator has disabled public write access.
Hi

speed of site was much better today- haven't installed the latest version of T3 yet
first want to finish site and back up

just 2 small things

1) where do I change the colour settings of the prev and next and pagination buttons for the zentools thought it would be under the zentools2 theme settings but i can't find it?


2) There is this small thine lines after the modules
how do I take it off
Attachments:
  • Juicyberries's Avatar
  • Juicyberries
  • 3 Month Basic
  • 191 posts
  • Karma: 0
The administrator has disabled public write access.
I'd leave installing T3 for now with the site performance improving
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
With 1)

Are you looking to change the background colour and the text colour?
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
With 2)

Try adding

#mainWrap .zen-container { border-bottom: initial;}

for one line
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
and also

#above {border-bottom: initial;}

or you could merge both styles

#above, #mainWrap .zen-container {border-bottom: initial;}
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
With the buttons in the Carousel you can change the primary colour but this may effect the list bullets

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
ok willdo
  • Juicyberries's Avatar
  • Juicyberries
  • 3 Month Basic
  • 191 posts
  • Karma: 0
The administrator has disabled public write access.
I did try and change it but nothing happens
see attached

It is in the teme panel in zentools it was blue changed it to grey but nothing happens to the carousel buttons colours?
Attachments:
  • Juicyberries's Avatar
  • Juicyberries
  • 3 Month Basic
  • 191 posts
  • Karma: 0
The administrator has disabled public write access.
Hi I tried adding
#above, #mainWrap .zen-container {border-bottom: initial;}
in the custom.css code

see attached but those thine lines are still there?
Attachments:
  • Juicyberries's Avatar
  • Juicyberries
  • 3 Month Basic
  • 191 posts
  • Karma: 0
The administrator has disabled public write access.
Hi Marti,

You have two errors in your custom css code - it should look like

body #navwrap .logo img {margin-top: 5px;margin-bottom: .25em;}
#navwrap ul.nav > li {line-height: 70px;}
#above, #mainWrap .zen-container {border-bottom: initial;}

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers