Support Forum

  • Page:
  • 1

Does not work on first site

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi all,

I use jTweet and joomla 2.5. Unfortunately, the display does not work on the Home screen, but only on the following pages. Does anyone have any idea what can be the reason? The JB Library I also have been updated.

Here the link to my site: 2013.de-familich.de

Thanks and regards, Statler
  • statler's Avatar
  • statler
  • JB Pro
  • 2 posts
  • Karma: 0
Last Edit: 6 years 5 months ago by statler.
The administrator has disabled public write access.
Hi there,

Its likely to be an issue with the slideshow loading another version of jQuery.

Is there a setting in the module to adjust that?

Thanks
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
The following user(s) said Thank You: statler
Hello and thanks for the quick response. That was the mistake - I have replaced the slider and now it works.

Statler
  • statler's Avatar
  • statler
  • JB Pro
  • 2 posts
  • Karma: 0
The administrator has disabled public write access.
Thank you for letting us know.
  • Zuzuzu's Avatar
  • Zuzuzu
  • LIfetime Developer - Big Bamboo
  • 1925 posts
  • 107 Thanks
  • Karma: 67
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers