Support Forum

  • Page:
  • 1

jTweets go 'down' occasionally?

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hello, first of all thank you very much for this awesome plugin!

I tried searching but couldnt find anything.

The plugin works very good on my website, but occasionally it doesnt pull any tweets. it just shows '1' or 'Loading' (if you've changed that).

I also noticed that the plugin goes 'down' on every other website. Also Joomlabamboo.com (footer)

Anyone know the reason?

Thanks in advance
  • mygain's Avatar
  • mygain
  • Free Extensions
  • 6 posts
  • Karma: 0
Last Edit: 9 years 2 months ago by mygain.
The administrator has disabled public write access.
Hi there,

Not sure what you mean by goes down?

Can you post a link to your site.

We have a fix coming for the '1' issue. Should be available next week.

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Thank you for your reply.

Ill try to explain better:
The plugin works very good. But occasionally it doesnt pull any tweets and only shows a '1' for about a hour. Then it starts pulling the tweets again. As if the plugin was 'down' for one hour (not pulling tweets).

I could post a link to my site but this 'problem' also happens on the Joomlabamboo.com website (jTweets in the footer). When the problem occured on my site, i checked on joomlabamboo.com and also another site that has this plugin. All sites had the problem at the same time. About an hour or so later the plugin started working on my site and also on Joomlabamboo.com So i dont think the problem is only with my site.

This happend twice since i installed the plugin 3 days ago (as far as im aware).
  • mygain's Avatar
  • mygain
  • Free Extensions
  • 6 posts
  • Karma: 0
Last Edit: 9 years 2 months ago by mygain. Reason: added more info
The administrator has disabled public write access.
Hi there,

Did you also check the same timeline over at Twitter? Twitter is not exactly renowned for it's robustness, it could well be that the API is down.
  • Seth's Avatar
  • Seth
  • Moderator
  • 8358 posts
  • 225 Thanks
  • Karma: 202
The administrator has disabled public write access.
Hi, that could very be the case yes. I havent checked the twitter API (twitter website was online though).

If i run in the same problem again ill look into it some more.
  • mygain's Avatar
  • mygain
  • Free Extensions
  • 6 posts
  • Karma: 0
The administrator has disabled public write access.
Thanks for letting us know

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi just now it happend again. On websites where i know the plugin is intalled it just shows a '1'. Also does so on joomlabamboo.com

and dev.twitter.com/status shows all green.

It will be back and working soon though. Very weird.
  • mygain's Avatar
  • mygain
  • Free Extensions
  • 6 posts
  • Karma: 0
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers