Support Forum

  • Page:
  • 1
  • 2

jTweet not loading my tweets

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

I thought that this was also an issue for me. However, I have the module set to where only 1 tweet shows, and all of my recent tweets were really replies to other Twitter users. I tried a new standard Tweet, and "boom", it showed!

Is there a reason why reply tweets or retweets wouldn't be displayed? Not that it is an issue for me...but I am not sure if this is part of the module design, or if it is a bug.
  • Rishona's Avatar
  • Rishona
  • 3 Month Basic
  • 7 posts
  • 3 Thanks
  • Karma: 0
The administrator has disabled public write access.
The following user(s) said Thank You: [email protected]
Hi there,

Do you have the option 'show replies' enabled?

;)
  • Seth's Avatar
  • Seth
  • Moderator
  • 8358 posts
  • 225 Thanks
  • Karma: 202
The administrator has disabled public write access.
The following user(s) said Thank You: [email protected]
Seth wrote:
Hi there,

Do you have the option 'show replies' enabled?

;)

Yes, that option was selected on my backend.
  • Rishona's Avatar
  • Rishona
  • 3 Month Basic
  • 7 posts
  • 3 Thanks
  • Karma: 0
The administrator has disabled public write access.
The following user(s) said Thank You: [email protected]
This is a weird one as I can never replicate the behaviour.

Can you try with Joomlabamboo? Ive got a few replies in my last 5 tweets and when i set display replies to yes and no it behaves as expected.

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
The following user(s) said Thank You: [email protected]
Anthony Olsen wrote:
This is a weird one as I can never replicate the behaviour.

Can you try with Joomlabamboo? Ive got a few replies in my last 5 tweets and when i set display replies to yes and no it behaves as expected.

Anthony

Ah, I tried this again at home (where I have Firefox/Safari/Chrome) whereas at work I use IE. Looks like replying shows, but retweeting doesn't.
  • Rishona's Avatar
  • Rishona
  • 3 Month Basic
  • 7 posts
  • 3 Thanks
  • Karma: 0
The administrator has disabled public write access.
The following user(s) said Thank You: [email protected]
Hi All,

I have the same problems as mentioned above, my tweets do not show in JTweet. I have tried every step of this thread.

Finally I switched to another templated and the tweets were working fine. So my guess is there is a conflict between the jquery of the template and the JB package I installed for the Jtweet module. The template uses Jquery 1.6.2. I have tried to set the JB library to Script version 1.6.2 but this didn't gave good results.

Has anybody an Idea how to deal with this conflict. A lik to our website: http///www.estl.be
  • jelled's Avatar
  • jelled
  • JB Pro
  • 1 posts
  • Karma: 0
The administrator has disabled public write access.
Hi there,

Do you have the module published now?

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers