Support Forum

  • Page:
  • 1

JB Maps not showing

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

i didn't see a recent post so starting a new thread about this. it was working great for several months but i suspect after either joomla or t3 update that this stopped showing. It should be showing in the bottom of the template on the left (big blank spot there). I downloaded and installed a fresh copy and installed it but still not displaying. Can you please advise?

website: rehabplustimmins.ca/
  • candyce's Avatar
  • candyce
  • 12 Month Developer
  • 391 posts
  • 8 Thanks
  • Karma: 2
The administrator has disabled public write access.
i just downloaded and tried maps2 and i am having the same issue
:(
  • candyce's Avatar
  • candyce
  • 12 Month Developer
  • 391 posts
  • 8 Thanks
  • Karma: 2
The administrator has disabled public write access.
Hi

In a JB Maps2 module can you try adding a delay of the module loading

That setting is in the advanced tab of the map2 settings

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi

I have tried to present a map. In the backend is the right section and zoom shown. In the frontend is a "false" map section. All other options work. At what this could be?

www.egw.gloire.ch (far down)

regards
Peter

map2.JPG
  • Hüsser Peter's Avatar
  • Hüsser Peter
  • 12 Month basic
  • 4 posts
  • Karma: 0
The administrator has disabled public write access.
Hi

Can you try re-installing the module / the latest version

Thanks
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paul

I have uninstalled the module and downloaded the new version 1.2.0 (its from february 2014) of the Joomlabamboo Websites and installed.
Then I entered and stored new coordinates. In the backend is the correct location, in the front end a wrong place (see the difference in the printscreen map2_I).

Do you have another idea?

regards
Peter
map2_I.JPG
Attachments:
  • Hüsser Peter's Avatar
  • Hüsser Peter
  • 12 Month basic
  • 4 posts
  • Karma: 0
The administrator has disabled public write access.
Hi Peter,

Can you open a ticket so we can take a look

Thanks
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
At the moment I can't see what the exact issue is and it might actually be with the script that comes from Google.

There seems to be 2 ways to get it to work. Changing the site language to English makes it work but this is obviously not a solution for a site in German. The other is to disable the frequently asked questions module.

Thanks to the support of Joomlabamboo.
  • Hüsser Peter's Avatar
  • Hüsser Peter
  • 12 Month basic
  • 4 posts
  • Karma: 0
Last Edit: 4 years 6 months ago by Hüsser Peter.
The administrator has disabled public write access.
Hi Peter,

Did you create a ticket for this issue?

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
The following user(s) said Thank You: Hüsser Peter
Hello Paul

Yes, I have opened a ticket. The answer above is from Joomlabamboo support.

Regards
Peter
  • Hüsser Peter's Avatar
  • Hüsser Peter
  • 12 Month basic
  • 4 posts
  • Karma: 0
The administrator has disabled public write access.
Thanks Peter,

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers