Support Forum

  • Page:
  • 1

captifyContent bugs and possible fixes?

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hello,
first of all thanks for the great plugins and components you provide here. Keep up the good work.

I have been attacked by some bugs and I'm wondering if its there a fix.

1. I installed all of K2 versions and the last one working for me is 1.5.7. Is this correct?

2. I have installed JB_mod_captifyContent_J1.5_J1.7_1.0.2 on my 2.5.9 Joomla site and its the only one working. Is there any newer that are working? Do you have some repository or cloud with versions that I can test what works, and what not?

3. Very strange bug. It looks like something is stuck somewhere.
I updated some modules and reinstall some of the plugins now Captify only shows 5 images, regardless of the number I put in the Item Count and Items Per Row in configuration panel. When I put 6 and 4 I get 3images in first row, 1 in second and 1 in third.
If I put 6 / 6 I get 3 in first, and 2 in second. And so on... What might be the problem? I tried JB_mod_captifyContent_J1.5_J2.5_1.1.8 and JB_mod_captifyContent_J2.5_J3.0_1.1.10 and got the No images bug/error.

* This is regarding on working with K2.

Thanks and again, keep up the good work.

Best regards,
Gorast

EDIT: I managed to fix it. I just installed again the JB_mod_captifyContent_J1.5_J2.5_1.1.8.zip and the website was functional again.

So no probs hede I guess ;D
Cheers
  • skullmonkey's Avatar
  • skullmonkey
  • 3 Month Basic
  • 18 posts
  • Karma: 0
Last Edit: 7 years 5 months ago by skullmonkey.
The administrator has disabled public write access.
Thanks for letting us know Gorast!
  • Robert Went's Avatar
  • Robert Went
  • Moderator
  • 2210 posts
  • 196 Thanks
  • Karma: 90
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers