Support Forum

  • Page:
  • 1

Images from articles didn't show

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

First of all thanks for cool module.
I installed it on Joomla! 2.5.6 few days ago. Everything work fine when i choose "Joomla category images" settings, but when i choose "Joomla article images" shown nothing but Catpion of module. I try different places for images (images/filename.jpg images/category/filename.jpg images/category/article/filename.jpg) but nothing changed :(
On previous topic i find nothing usefull too.
You can check it here: mb-ar.ru/news.html now i select "Joomla article images"
Also i can provide access to administrator panel by request.
JB Library - 2.1.4
Captify Content - 1.1.13
  • lighting's Avatar
  • lighting
  • JB Pro
  • 4 posts
  • Karma: 0
The administrator has disabled public write access.
Hi

Can I suggest first updating the Joomla core system to the current Joomla 2.5 version which is 2.5.14

Having done a backup first

Also can you try loading a lower numbered version of jquery say 1.7

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Done, but nothing changed :(
  • lighting's Avatar
  • lighting
  • JB Pro
  • 4 posts
  • Karma: 0
The administrator has disabled public write access.
Right can you change back the settings to what worked as a lot code for captify isn't in the source code

So we can see how that looks

Thanks
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Change to Category Images, now it work. Article images still not work.
  • lighting's Avatar
  • lighting
  • JB Pro
  • 4 posts
  • Karma: 0
Last Edit: 6 years 10 months ago by lighting.
The administrator has disabled public write access.
Is it possible to try it on the default template and also a page without any other extensions on it

Thanks
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
I finally fix the problem. Maybe i misunderstud module documentation, but CaptifyContent can't find images if it placed to article via "Images and links" -> "Intro image" and "Full article image". But when i place images directly into article body all work fine.
  • lighting's Avatar
  • lighting
  • JB Pro
  • 4 posts
  • Karma: 0
The administrator has disabled public write access.
ah

Yes you are right the image does need to pulled from the main content

Thanks for the update

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers