Support Forum

  • Page:
  • 1

The Definition bounces up and down!...

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi,

When I select the question for the definition, the definition bounces up and down. Could you help me?

www.westsidefactory.com/gramarn2/index.php/resources/faq


Thanks,
Gamze
  • gamzersoy's Avatar
  • gamzersoy
  • Free Extensions
  • 3 posts
  • Karma: 0
The administrator has disabled public write access.
Hi Gamze

Before one of the mods experienced in Java take a look at this can you go to your JB Library plugin and turn off lazy load in the parameters.

If that doesnt fix the issue someone will be here soon to give you advice

Cheers
Craig ;)
  • Craig's Avatar
  • Craig
  • 12 Month Developer
  • 2G rocks
  • 418 posts
  • Karma: 17
The administrator has disabled public write access.
Hi Craig,

Thank for your advice but this didn't fix it.

Gamze
  • gamzersoy's Avatar
  • gamzersoy
  • Free Extensions
  • 3 posts
  • Karma: 0
The administrator has disabled public write access.
Hi Gamze,

Are you publishing it within another module there? Possibly a slideshow?
It seems like a conflict but you can be sure bu trying to disable the other slideshow module.

Cheers,
Jason.
  • Jason D's Avatar
  • Jason D
  • 6 Month Developer
  • 2957 posts
  • 12 Thanks
  • Karma: 75
The administrator has disabled public write access.
Hi Jason,

I disabled the slideshow but it didn't change.

Thanks for your advice,
Gamze
  • gamzersoy's Avatar
  • gamzersoy
  • Free Extensions
  • 3 posts
  • Karma: 0
The administrator has disabled public write access.
Hey Gamze,

I think I see the problem. You need to give each of your FAQ module a unique module ID in the parameters. (1,2,3 etc)
Try and and let us know if it does not fix it.

Cheers,
Jason.
  • Jason D's Avatar
  • Jason D
  • 6 Month Developer
  • 2957 posts
  • 12 Thanks
  • Karma: 75
The administrator has disabled public write access.
I have the same problem, the page seems to load jQuery multiple times (the text bounces exact as many times as I load the module).

Any thoughts?
  • Christine's Avatar
  • Christine
  • Free Extensions
  • 4 posts
  • Karma: 0
The administrator has disabled public write access.
Got a link for us to see whats happening?

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Yes, here it is: tinyurl.com/

Christine.
  • Christine's Avatar
  • Christine
  • Free Extensions
  • 4 posts
  • Karma: 0
Last Edit: 10 years 11 months ago by Christine.
The administrator has disabled public write access.
You need to add a separate module id for each instance of the module.

Cheers Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Thanks for looking, but I believe that is what I did:

{loadposition faq1}
{loadposition faq2}
{loadposition faq3}
{loadposition faq4}
{loadposition faq5}
{loadposition faq6}
{loadposition faq7}
{loadposition faq8}
  • Christine's Avatar
  • Christine
  • Free Extensions
  • 4 posts
  • Karma: 0
Last Edit: 10 years 11 months ago by Christine.
The administrator has disabled public write access.
In the faq module itself there is a module id that needs to be used if you are to use more than one on each page.

That will solve it.

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Ah, I see it now!
Funny how I could have missed that...

Thanks a million!
  • Christine's Avatar
  • Christine
  • Free Extensions
  • 4 posts
  • Karma: 0
The administrator has disabled public write access.
No probs :)
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers