Support Forum

Please note that this forum is only available to you in read only mode. In order to contribute to this conversation you will need to renew your subscription.

PHP version

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi,


Which PHP version is the optimal?

Currently I am using PHP 5.5.38. My host can provide PHP 7.0.

I have searched the forum without success.

I am using the newest Joomla (3.6.2) and the Medica template.

I have heard that it also depends on my extensions, which I would find out about before upgrading.

Henrik
  • Henrik Zilstorff's Avatar
  • Henrik Zilstorff
  • 12 Month Developer
  • 16 posts
  • 1 Thanks
  • Karma: 1
The administrator has disabled public write access.
Hi Henrik,

You should be ok with php 7.0.8 which seems to be version 7 the hosts I've come across are using

However I've seen issues with other extension providers with 7.0.8
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
Last Edit: 3 years 6 days ago by manh.
The administrator has disabled public write access.
I should also mention you would need to be using the latest versions of zentools v1 and v2 and the template if using php 7.0.8
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hi Paulus,
Thanks. In the meantime someone told me there is no risk of trying out a newer in the sense that it can easily be reverted -- I am doing so now, and everything seems to be fine.
Cheers, Henrik
  • Henrik Zilstorff's Avatar
  • Henrik Zilstorff
  • 12 Month Developer
  • 16 posts
  • 1 Thanks
  • Karma: 1
The administrator has disabled public write access.
Best of luck with it Hendrik

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers