Support Forum

  • Page:
  • 1

jbtype problem?

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Hi

Hit a bit of a problem I think with jbtype & allvideos plugin.
I've got a few pages with video clips coming from youtube which you add using curly brackets {youtube}videoname{/youtube}
Once I installed JB type it seems to want to put a span class around the video name and thus no video clip e.g. span class=youtube
I may be completely wrong on this :) but once I removed JbType the problem went away
Or which made me think if I went to html editor only - it worked with JBtype installed

Any ideas - I'd like to get Jbtype back

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
Last Edit: 11 years 6 months ago by manh.
The administrator has disabled public write access.
Yeah sounds odd that its affecting the markup in the editor.

What does the markup look like in the article?

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Hi Anthony,

It looks like the JCE plugin that's causing it (plugin for JBtype that is)

<div class="video">
<h2>Toploader Video 1</h2>
<span class="youtube">vSUAvbN7JGc</span>
<p>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Proin ac mattis tortor. Etiam accumsan, purus et bibendum ultricies, risus mi vestibulum dolor, vel commodo enim nisl et ante. Proin adipiscing est sed felis auctor lobortis. Pellentesque id tortor quis diam mollis vestibulum. In non metus dui.</p>
</div>

I couldn't replicate error again till I remembered I'd not re-published the JCE plugin and once done so this then caused the problem.

I don't need the plugin -just did it to make client's life easier :)

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
Last Edit: 11 years 6 months ago by manh.
The administrator has disabled public write access.
Ah ok. Might be worth bringing that up for Ryan - thanks for spotting it.

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
No problem :)

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Thanks man :)
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.
Hello,

Today had the same experience.
Took me a while to spot it, and just now find out that it has been reported already.

Best regards,

Paul
  • Paul Kleingeld's Avatar
  • Paul Kleingeld
  • 12 Month basic
  • 88 posts
  • Karma: 0
The administrator has disabled public write access.
Took me ages as well :) - I'll send Anthony a note when I get back from work to see if this problem is sorted or there is a work around

Cheers
Paul
  • manh's Avatar
  • manh
  • Moderator
  • 45248 posts
  • 2106 Thanks
  • Karma: 603
The administrator has disabled public write access.
Hey folks - Just released a version 1.0.3 that should fix this for you.

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 23925 posts
  • 788 Thanks
  • Karma: 433
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers