Help us to celebrate our 8th birthday - Use the coupon "bamboo8" and take 40% off any subscription. Sign Up Today

Support Forum

  • Page:
  • 1

ZenTools demo - grid page - double images

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Just noticed that on this page:

zentools.joomlabamboo.com/grid

.... clicking on any thumbnail in the "A simple grid " or "Columns within columns" section brings up two copies of each image in the modal window ;)

Chris


double.jpg
  • chrisjclay's Avatar
  • chrisjclay
  • 6 Month Developer
  • 49 posts
  • Karma: 0
The administrator has disabled public write access.
Fixed thanks Chris +1 day :)
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 22133 posts
  • 577 Thanks
  • Karma: 414
The administrator has disabled public write access.
The following user(s) said Thank You: chrisjclay
I have this same problem on my website.
Can you please let me know how you fixed this?

Thanks in advance!
  • yoghurt48's Avatar
  • yoghurt48
  • 3 Month Basic
  • 16 posts
  • Karma: 0
The administrator has disabled public write access.
Hi there,

Just install the latest version of Zen Tools :)
  • Seth's Avatar
  • Seth
  • Moderator
  • 8358 posts
  • 224 Thanks
  • Karma: 201
The administrator has disabled public write access.
I did install the latest version as you suggested, but I still have the problem in IE9 and Chrome. It works great in Firefox and Safari.

The first time I click on the image in Chrome it shows the double image (see attached image). The second time it works fine.

I tried to add a file, but the "Add File" button on this forum does nothing in Safari.
  • mauritzbotha's Avatar
  • mauritzbotha
  • 6 Month Developer
  • 2 posts
  • Karma: 0
The administrator has disabled public write access.
Ive noticed this in some other instances actually. Do you have cached enabled on your site?

If so does it happen if you disable it?

Thanks Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 22133 posts
  • 577 Thanks
  • Karma: 414
The administrator has disabled public write access.
Thanks for your quick response.

Caching was disabled. I enabled it and get the same result, see the attached screenshot.

I did make sure that I have all the latest JB plug-ins/mods installed. I'm using the JBPure template.

See the attached screenshot from Chrome. It happens when I set the type to image, without specifying a size:
rel="{handler:'image'}

Just to be clear. I see the small double images after I load the page and click on my thumbnail link. When I close the modal double image, and click on the thumbnail a second time, the modal is the size I expect it to be.

One more observation. When I click on the thumbnail the first time, the white bounding rectangle for the image displays the correct size for a brief moment and then scales down to the small size that you see in the screenshot.
When I close the modal and click on the thumbnail a second time, the white bounding rectangle displays, but does not scale down.
Attachments:
  • mauritzbotha's Avatar
  • mauritzbotha
  • 6 Month Developer
  • 2 posts
  • Karma: 0
Last Edit: 2 years 2 months ago by mauritzbotha. Reason: More information
The administrator has disabled public write access.
Hi .
I usually have problems with IE9, but about Chrome I can't say the same .
At the same tome Chrome have a lot of cool extensions , and you can use them .
  • JDave's Avatar
  • JDave
  • 2 Month Basic
  • 2 posts
  • Karma: 1
Last Edit: 1 year 5 months ago by JDave.
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers