Help us to celebrate our 8th birthday - Use the coupon "bamboo8" and take 40% off any subscription. Sign Up Today

Support Forum

  • Page:
  • 1

Articles Not Showing up in the "Joomla Content Settlings - Articles" window.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

I am trying to use Captify Content to show 8 thumbnails from articles on my homepage. I have found it easiest to just select individual articles using the articles windows until the Joomla Content Settings Parameter setting. However, when I add new articles then do not show up in that window for selection. What am I doing wrong? Is there something I need to do to get all the articles to show up there?

Thanks, Kevin
  • Kevin Merritt's Avatar
  • Kevin Merritt
  • 3 Month Basic
  • 5 posts
  • Karma: 0
The administrator has disabled public write access.
Hi Kevin,

Sounds like you may need to clear your Joomla cache perhaps? I haven't seen that happen though.

Let us know if clearing cache solves the issue.

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 22104 posts
  • 577 Thanks
  • Karma: 414
The administrator has disabled public write access.
Bingo! That was it. I cleared the Captify Content cache (Tools->Clean Cache), refreshed and they all appeared.

Thanks for the tip. (I didn't even know there was a Joomla Cache!)

Kevin
  • Kevin Merritt's Avatar
  • Kevin Merritt
  • 3 Month Basic
  • 5 posts
  • Karma: 0
The administrator has disabled public write access.
Glad to hear it.

I think its probably the least understood part of Joomla :)

One of my mottos is - "If in doubt, clear the cache."

Anthony
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 22104 posts
  • 577 Thanks
  • Karma: 414
The administrator has disabled public write access.
Hello,

I have the same issue and even I cleared the cache the problem not solved, the new articles which added after the installment of this module, not shown up in window for selection.

I'm using ver 1.1.8 on Joomla 1.5.

Please advise.
  • victune's Avatar
  • victune
  • Free Extensions
  • 7 posts
  • Karma: 0
The administrator has disabled public write access.
Do you see any articles in the item list or none at all? ie, is it just the latest articles missing from the list rather than all articles?

Regards,

Rob
  • robwent's Avatar
  • robwent
  • Moderator
  • 1740 posts
  • 127 Thanks
  • Karma: 75
The administrator has disabled public write access.
Hi Rob,

Just the latest articles are missing.
BUT, this morning after more than 15 hours I can see the latest articles!
If this is a cache issue, how can I overcome it?
I already cleaned Joomla cache several times, disabled caching at all and cleaned the browser cache. also I checked the module itself and the caching option was already disabled.

Maybe I should delete some cache files manually? Where to check?

Thanks!
  • victune's Avatar
  • victune
  • Free Extensions
  • 7 posts
  • Karma: 0
The administrator has disabled public write access.
Which version of the module are you using (J1.5 or 2.5)?

I think it is the difference between php time and your database server time.
The module thinks that the items haven't been published yet so they don't show.

If you can confirm your version I can give you a fix.

Regards,

Rob
  • robwent's Avatar
  • robwent
  • Moderator
  • 1740 posts
  • 127 Thanks
  • Karma: 75
The administrator has disabled public write access.
Thanks Rob.

I'm using ver 1.1.8 on Joomla 1.5.
  • victune's Avatar
  • victune
  • Free Extensions
  • 7 posts
  • Karma: 0
The administrator has disabled public write access.
Could you give the attached version a go. Just install over the top of the old version.

I have tested it locally changing the server time in global configuration.
Attachments:
  • robwent's Avatar
  • robwent
  • Moderator
  • 1740 posts
  • 127 Thanks
  • Karma: 75
The administrator has disabled public write access.
Thanks Rob, but still that same issue.
I installed the module, created new article, cleaned the cache but can't find it on the article list inside the module.

Any other suggestions?
  • victune's Avatar
  • victune
  • Free Extensions
  • 7 posts
  • Karma: 0
The administrator has disabled public write access.
Are you using joomla content or k2 items?
  • robwent's Avatar
  • robwent
  • Moderator
  • 1740 posts
  • 127 Thanks
  • Karma: 75
The administrator has disabled public write access.
If it's joomla content try this one.
Attachments:
  • robwent's Avatar
  • robwent
  • Moderator
  • 1740 posts
  • 127 Thanks
  • Karma: 75
The administrator has disabled public write access.
It's working!!!

Thanks you for the fix Rob.
  • victune's Avatar
  • victune
  • Free Extensions
  • 7 posts
  • Karma: 0
The administrator has disabled public write access.
Thanks for letting us know, I'll pass it on for the next update!
  • robwent's Avatar
  • robwent
  • Moderator
  • 1740 posts
  • 127 Thanks
  • Karma: 75
The administrator has disabled public write access.
Hi Rob,

It's me again. :)

Today I added 2 new articles, and they are not shown up in window for selection.

Also, for old article when I choose it, its photo not shown up on the page where the module published.

Please advise.
  • victune's Avatar
  • victune
  • Free Extensions
  • 7 posts
  • Karma: 0
The administrator has disabled public write access.
Hi,

I released an update for captify last week or the week before. Can you update to see if that fixes the issue?

Thanks
  • Anthony Olsen's Avatar
  • Anthony Olsen
  • LIfetime Developer - Big Bamboo
  • 22104 posts
  • 577 Thanks
  • Karma: 414
The administrator has disabled public write access.
Hi Anthony,

I tried it but still the 2 issues remained:
- Can't see new articles
- Can't see the image of old article that I choose now

Thanks.
  • victune's Avatar
  • victune
  • Free Extensions
  • 7 posts
  • Karma: 0
The administrator has disabled public write access.

zentoolsIf you use Zentools please post a review at the Joomla! Extensions Directory.

Happy Campers