Get access to our Joomla templates for under $30 USD for a short time only. Sign up now.

Support Forum

  • Page:
  • 1

Some real trouble

I just removed all the logos I had on the site in the media manager and the site crashed except for the a small menu and one banner. I'm completely confused. Any suggestions?
  • JRohatiner@AChickandaclick.com's Avatar
  • JRohatiner@AChickandaclick.com
  • 6 Month Developer
  • 95 posts
  • Karma: 0
The administrator has disabled public write access.
Removing all logos via Media Manager can not by itself crash a site... Yes, make it look a little odd but crash it... no! I've tested this on several Joomla installs on my localserve (including New Media) and have failed to crash any of them. I just checked your site (jewishcelebrity.org) and if this is what crashed, it's up and running ok (screen snap attached). If this is not the site your talking about, do you have a URL you can share with us?

Ed
test.jpg
  • Ed's Avatar
  • Ed
  • LIfetime Developer - Big Bamboo
  • 1653 posts
  • 37 Thanks
  • Karma: 59
The administrator has disabled public write access.
I'm having what you might call "a difficult day". I went away from it for a while and came back and the site came back up; but withe same issue, too. The logo doesn't seem to want to change. I'm pretty much baffled on this one. You must think I'm batty by now :). Is there an answer to this mystery? What about the logo not loading? Sorry to be such a pain ...
  • JRohatiner@AChickandaclick.com's Avatar
  • JRohatiner@AChickandaclick.com
  • 6 Month Developer
  • 95 posts
  • Karma: 0
The administrator has disabled public write access.
Is this site public?

if so it would be much easier if you could post a link, the logo file can be in different locations depending on the template or configuration of the site. It is difficult to give a generic answer
  • Astrophel's Avatar
  • Astrophel
  • 3 Month Basic
  • 166 posts
  • 2 Thanks
  • Karma: 12
The administrator has disabled public write access.
Hi. Sure. This is the link as it appears when I copy it directly from the home page.

jewishcelebrity.org/index.php?option=com_content&view=frontpage&Itemid=1

I don't know if you have read the other posts; but first, thank you kindly for joining in. I have removed all the images I can see that were uploaded to the site containing the logo. Then I reloaded the new logo. The new one doesn't appear. I can't see where my mistake is. And along the way I have seen odd things like when I removed the old image files of the logo half the site disappeared. I reloaded the new logo file and the site came back up; but with the old logo showing.
The new logo is attached.

jcm_logo_2010-10-30-2.png
  • JRohatiner@AChickandaclick.com's Avatar
  • JRohatiner@AChickandaclick.com
  • 6 Month Developer
  • 95 posts
  • Karma: 0
The administrator has disabled public write access.
Your current logo isn't in the media manager, it is located here:
jewishcelebrity.org/templates/jbnewmediaj1.5/images/jcm_logo.png

So either you have to upload the new logo to the folder:
jewishcelebrity.org/templates/jbnewmediaj1.5/images/
And edit your template link to the logo to the correct file name, the name of your new logo.

Or could just rename the new logo file to:
jcm_logo.png
And uplolad it to:
jewishcelebrity.org/templates/jbnewmediaj1.5/images/
Caution: This method will overwrite you current image file, so if you may need it later be sure to download it before uploding the new one.
  • steph.s's Avatar
  • steph.s
The administrator has disabled public write access.
Thank you for your response. This is odd indeed. I did exactly as instructed. What happened was this: The new file uploaded to my directory as jcm_logo.png.png and the old logo will not delete. The new logo (after I edited the html to read as the file reads) now appears on some of the pages of the site and the old logo appears on others.
  • JRohatiner@AChickandaclick.com's Avatar
  • JRohatiner@AChickandaclick.com
  • 6 Month Developer
  • 95 posts
  • Karma: 0
The administrator has disabled public write access.
So sorry to reply again so soon. I went back and reloaded again and the header is appearing on the home page. The only worry I do have is the file extention. Is it ok for it to be png.png?
  • JRohatiner@AChickandaclick.com's Avatar
  • JRohatiner@AChickandaclick.com
  • 6 Month Developer
  • 95 posts
  • Karma: 0
The administrator has disabled public write access.
:) I see the new header now!

The file extension is not ideal, and might cause some issues. You could just leave it how it is, or rename it.

However, the old version is still there, so you will need to delete that from the server. So;

1) delete jewishcelebrity.org/templates/jbnewmediaj1.5/images/jcm_logo.png
2) rename jewishcelebrity.org/templates/jbnewmediaj1.5/images/jcm_logo.png.png to the file name above
3) undo the changes you made to the html
  • Seth's Avatar
  • Seth
  • Moderator
  • 8358 posts
  • 224 Thanks
  • Karma: 201
The administrator has disabled public write access.

Happy Campers